Sage Business Docs (FR) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved. Sage Business Documents (France) is performing as expected.
Posted Jun 03, 2021 - 15:04 UTC
Monitoring
The service is performing as expected and it is being monitored closely.
Posted Jun 03, 2021 - 10:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 02, 2021 - 12:15 UTC
This incident affected: Europe (Sage Business Docs (FR)).