Sage Business Cloud Accounting ZA - Degraded Performance
Incident Report for Sage
Resolved
The Sage Business Cloud Accounting service is currently operational. We are working on a solution to alleviate the service degradation which was caused by contention on our application servers.
Posted Apr 06, 2021 - 17:30 UTC
Update
We are investigating intermittent performance issues with the Sage Business Cloud Accounting service which is affecting some customers. Currently, the service is operating as expected, and we are continuing our investigations into the cause of this morning's disruption. We will provide further updates shortly.
Posted Apr 06, 2021 - 10:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 06, 2021 - 09:27 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).