ISV Marketplace - Major Outage
Incident Report for Sage
Resolved
The 3rd Party resolved the issue. The service is now fully operational.
Posted Sep 25, 2020 - 18:45 UTC
Monitoring
Our third party vendor have confirmed that the service is now fully operational. We will continue monitoring the service to ensure no further impact.
Posted Sep 25, 2020 - 17:47 UTC
Update
We are aware of an issue from our third party provider which is affecting a subset of Sage Marketplace customers. We are working closely with our third-party provider to resolve
Posted Sep 25, 2020 - 17:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 25, 2020 - 16:16 UTC
This incident affected: North America (ISV Marketplace) and Europe (ISV Marketplace).