Sage 50 - Partial Outage
Incident Report for Sage
Resolved
The product is performing as expected and this incident is now resolved.
Posted Jun 21, 2022 - 11:08 UTC
Investigating
We are investigating a potential issue where a small subset of customers are seeing an 'Access revoked' message when attempting to access Remote Data Access (RDA).
Posted Jun 21, 2022 - 09:55 UTC
This incident affected: North America (Sage 50) and Europe (Sage 50).