Sage Intacct Chatbot - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 11, 2025 - 15:07 UTC

Identified

We have identified an issue preventing a subset of US and UK Intacct customers from using the chatbot funtionality.

We are currently investigating.
Posted Mar 11, 2025 - 10:02 UTC
This incident affected: North America (Sage Intacct) and Europe (Sage Intacct).