Sage BMS Online Services - Degraded Performance
Incident Report for Sage
Resolved
After monitoring the service since mitigation was put in place.

There have been no further errors and affected customers should now be able to access their sites as normal.
Posted Jul 23, 2020 - 20:15 UTC
Monitoring
We have identified an issue with a backend SEOS system which was preventing some customer sites from loading correctly.

We have applied mitigation which should now allow customers, previously having issues, to connect as normal.

We will continue to monitor the situation.
Posted Jul 23, 2020 - 16:38 UTC
Update
We are aware of an issue affecting a subset of users when attempting to access applications or degraded performance issues.

We are working to mitigate the issue and another update will be issued once we know more.
Posted Jul 23, 2020 - 13:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 23, 2020 - 13:11 UTC
This incident affected: Europe (Sage Provisioning Portal (SEOS)).