The issue is resolved and the service is continues to perform as expected.
Posted Oct 28, 2024 - 09:39 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 26, 2024 - 19:46 UTC
Identified
As part of our investigations we have planned a maintenance of the service between 21:05 and 21:30 SAST on the 26th of October.
Customers will be unable to access the service for up to 10 minutes during this scheduled time.
We apologize for any inconvenience this might cause.
Thank you, the Sage team.
Posted Oct 26, 2024 - 19:01 UTC
Investigating
The issue has reoccurred and we are currently investigating.
Posted Oct 25, 2024 - 15:15 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 25, 2024 - 14:35 UTC
Identified
We identified that subset of customers in South Africa are experiencing connectivity issues when trying to reach the ESS (Employee Self Service) and the and the APIs.
We are currently investigating.
Posted Oct 25, 2024 - 13:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 25, 2024 - 13:11 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).