Smart Transactions Service - Degraded Performance
Incident Report for Sage
Resolved
The number of intermittent failures are now extremely low. If you do experience a failure please retry your submission and it will be successful upon a subsequent attempt.
Posted May 11, 2022 - 15:29 UTC
Update
The service is still experiencing intermittent timeouts impacting a small subset of customers. We have continuously reached out to our third-party, Chorus Pro to resolve this issue.

We appreciate your patience and we will inform you as soon as this issue is resolved.
Posted May 06, 2022 - 14:28 UTC
Update
We are still experiencing intermittent failures with our service impacting a small subset of customers. We are continually engaged with our third-party, Chorus Pro to resolve this issue.

We endeavour to have this issue resolved as soon as possible. We appreciate your patience.
Posted Apr 29, 2022 - 15:51 UTC
Update
We are still seeing a small number of timeouts impacting a small subset of customers. However, we are continuously working with our third-party, Chorus Pro to resolve this issue.

We appreciate your patience, and we will let you know as this issue is resolved.
Posted Apr 26, 2022 - 15:55 UTC
Update
Our third-party Chorus Pro have performed mitigating actions and we are still seeing a small number of failures from Chorus Pro. We are awaiting Chorus Pro confirming this issue is resolved.
Posted Apr 26, 2022 - 09:54 UTC
Identified
After close monitoring, we have detected that the issue has reoccurred, causing the same impact to our customers. We are awaiting Chorus Pro confirming this issue is resolved.
Posted Apr 25, 2022 - 15:53 UTC
Monitoring
Our third-party vendor, Chorus Pro, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted Apr 25, 2022 - 14:01 UTC
Identified
We identified an issue with our third-party supplier Chorus Pro preventing Sage 50 (FR) customers from submitting invoices to Chorus Pro through the Smart Transactions Service. We are currently engaged with Chorus Pro waiting for updates.
Posted Apr 25, 2022 - 09:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 25, 2022 - 09:17 UTC
This incident affected: Europe (Document Flow Service).