Sage One Portugal - Under Maintenance
Incident Report for Sage
Resolved
The service is fully operational
Posted Jul 20, 2020 - 10:58 UTC
Update
We have identified and resolved an issue in the application, however we are continuing to monitor.
Posted Jul 20, 2020 - 10:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 20, 2020 - 09:40 UTC
This incident affected: Europe (Sage One Portugal).