Banking Service - Partial Outage
Incident Report for Sage
Resolved
Yodlee confirmed that issue has been resolved.
Posted Dec 15, 2020 - 12:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2020 - 11:01 UTC
Monitoring
We have not received any errors from Yodlee platform for the last 1 hour.

We will continue monitoring our requests to Yodlee and we will close the incident once we receive confirmation from Yodlee that the issue has been resolved on their end.
Posted Dec 15, 2020 - 10:23 UTC
Identified
Our 3rd Party provider, Yodlee, informed us about an issue with their platform.

As a result our customers in ZAF, CAN and AUS regions will experience intermittent issues when they try to on-board with a bank offered by Yodlee and when they try to re-authenticate, also there is going to be a delay receiving their transactions.

Yodlee teams are working to resolve that on their end.
Posted Dec 15, 2020 - 09:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 15, 2020 - 08:49 UTC
This incident affected: North America (Banking Service), Asia Pacific (Banking Service), and Middle East and Africa (Banking Service).