Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2026 - 21:00 UTC
Scheduled
Brightpearl will be undergoing maintenance on Thursday, May 28rd, 2026, for 2 hours, between 22:00 BST and 00:00 BST on May 29th (Between 17:00 EDT and 19:00 EDT)
During this scheduled maintenance the service may be unavailable for European customers. For all customers there will be a delay in the Shopify orders being downloaded to the service.
We apologize for any inconvenience this may cause.
Brightpearl fera l'objet d'une maintenance système importante le Jeudi 28 Mai, 2026, pendant 2 heures, entre 23:00 CET et 01:00 CET le 29 Mai. (Entre 17:00 et 19:00 EDT)
Pendant cette maintenance planifiée, le service peut être indisponible pour les clients européens. Pour tous les clients, il y aura un retard dans le téléchargement des commandes Shopify vers le service.
Nous nous excusons pour les inconvénients que cela pourrait causer.
Bei Ihrer Brightpearl werden am Donnerstag, den 28. Mai, 2026, für 2 Stunden, zwischen 23:00 MEZ und 01:00 MEZ. 29 Mai statt.
Während dieser geplanten Wartung kann der Dienst für europäische Kunden möglicherweise nicht verfügbar sein. Für alle Kunden wird es zu einer Verzögerung beim Herunterladen der Shopify-Bestellungen in den Dienst kommen.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Brightpearl llevará a cabo un mantenimiento el jueves 28 de mayo de 2026 durante 2 horas, entre las 18:00 ART y las 20:00 ART.
Durante este mantenimiento programado, el servicio puede no estar disponible para los clientes europeos. Para todos los clientes, habrá un retraso en la descarga de los pedidos de Shopify al servicio.
Pedimos disculpas por cualquier inconveniente que esto pueda causar.
Gracias.
El equipo de Sage
Posted May 27, 2026 - 10:04 UTC
This scheduled maintenance affected: Europe (Brightpearl).