Sage Business Cloud Accounting (UK) - Degraded Performance
Incident Report for Sage
Resolved
The service is now fully operational.
Posted Sep 30, 2020 - 11:37 UTC
Monitoring
We have identified an issue and implemented a fix. We are monitoring performance.
Posted Sep 29, 2020 - 11:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 29, 2020 - 10:37 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).