Banking Service - Major Outage
Incident Report for Sage
Resolved
The issue is now resolved
Posted Jan 04, 2021 - 10:11 UTC
Monitoring
Banking Service EU customers - We have identified an issue with Banking service which affects EU customers. This will affect new on-boards, update of credentials and a delay in transaction data. We are working to resolve this issue.
Posted Jan 04, 2021 - 09:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 04, 2021 - 08:54 UTC
This incident affected: Europe (Banking Service).