Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is performing as expected.
Posted Jan 12, 2022 - 09:57 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 12, 2022 - 09:12 UTC
Update
We have identified an issue preventing customers from the UK and Ireland from seeing some data when creating a contact or an invoice. We are currently investigating.
Posted Jan 12, 2022 - 08:33 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 12, 2022 - 08:08 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UK)).