Banking Service - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Aug 29, 2025 - 14:36 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 28, 2025 - 15:34 UTC

Update

We are continuing to investigate the cause of the issue and are observing a reduction in the number of errors. We appreciate your patience as we work to resolve this issue.
Posted Aug 26, 2025 - 16:05 UTC

Identified

We have identified an issue preventing customers in South Africa from re-linking their Absa bank feeds. Some customers report that the bank feeds are not updating. We are engaged and working with third-party provider, Yodlee to resolve this issue.
Posted Aug 25, 2025 - 14:51 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 25, 2025 - 14:31 UTC
This incident affected: Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA).