Sage 50 - Operational
Incident Report for Sage
Resolved
The service is available and performing as expected. We have gathered US and Canada customers confirmation.
Posted Sep 01, 2021 - 14:08 UTC
Update
The service is available and performing as expected. We are waiting to gather customers confirmation at US and Canada business hours.
Posted Sep 01, 2021 - 09:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 23:10 UTC
Identified
We have applied a workaround to mitigate this issue and now the customers can access but experiencing latency issues. We are continue working to resolve the issue.
Posted Aug 31, 2021 - 21:08 UTC
Update
We are investigating an issue that prevents US and CA customers from signing into RDA (Drive) using their Sage ID.
Posted Aug 31, 2021 - 19:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 31, 2021 - 19:17 UTC
This incident affected: North America (Sage 50).