Sage XRT Treasury (ES) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is performing as expected.
Posted Oct 15, 2021 - 10:06 UTC
Monitoring
The service is available and performing as expected. Avoiding a reoccurrence is our priority as we continue to monitor closely.
Posted Oct 15, 2021 - 06:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 15, 2021 - 06:32 UTC
This incident affected: Europe (Sage XRT Treasury (ES)).