Banking Service - Degraded Performance
Incident Report for Sage
Resolved
We have applied a fix and the issue now has been resolved.
Our customers are able to on-board with Bank o America.
Posted Feb 12, 2021 - 12:36 UTC
Identified
Banking Service Incident – Affecting Bank of America Plaid connections.

This will affect new customers attempting to onboard with Bank of America.

We are working with our third party provider Plaid to resolve an issue where it is not possible to link the Bank of America through Plaid connections.
Posted Feb 12, 2021 - 09:45 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 12, 2021 - 09:42 UTC
This incident affected: North America (Banking Service).