Sage People - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved. The service is now available and performing as expected.
Posted Sep 20, 2024 - 15:48 UTC
Identified
We have identified a global issue preventing customers from parsing their resumes and uploading the AI-matching functionality. Customers are presented with the error message "Authentication Error". All other product functionality is working as expected. 

We are working to resolve this issue.
Posted Sep 20, 2024 - 09:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 20, 2024 - 09:11 UTC
This incident affected: South America (Sage People), Middle East and Africa (Sage People), Asia Pacific (Sage People), North America (Sage People), and Europe (Sage People).