Sage XRT Advanced - Partial Outage

Incident Report for Sage

Resolved

We identified that a subset of customers in France were unable to communicate with their banks from the service.

The issue is now resolved and the service is performing as expected.
Posted Apr 09, 2025 - 06:42 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 09, 2025 - 05:58 UTC
This incident affected: Europe (Sage XRT Advanced).