HMRC FPS Submissions - Degraded Performance

Incident Report for Sage

Resolved

This issue is resolved. All services continue to perform as expected.
Posted Feb 11, 2026 - 15:06 UTC

Investigating

We identified that customers in the UK are experiencing delay when attempting to submit FPS (Full Payment Submission). The submission gets stuck in loading state and do not complete successfully.

The product/service impacted is:
Sage 50 Payroll

We are engaged with third-party, HMRC, and are waiting for update.
Posted Feb 10, 2026 - 11:52 UTC
This incident affected: Europe (Sage 50 Payroll).