Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
This issue is now resolved. All services continue to perform as expected.
Posted Jan 25, 2023 - 09:53 UTC
Monitoring
Our third-party vendor, HMRC, has confirmed that the issue has been resolved, and HMRC MTD (Making Tax Digital) functionality for Sage Partner Edition (VAT Centre), Sage Personal Tax (Personal Tax Viewer), Sage Business Cloud Accounting UK (MTD VAT Submissions), Sage X3 Single Tenant, Sage 200 Standard (UKI) and Sage 200 Professional SPC (UKI) are performing as expected.

We will continue to monitor closely.
Posted Jan 24, 2023 - 16:33 UTC
Identified
We identified an intermittent issue preventing customers from using HMRC MTD (Making Tax Digital) functionality in the products listed below:

Sage Partner Edition (VAT Centre)
Sage Personal Tax (Personal Tax Viewer)
Sage Business Cloud Accounting UK (MTD VAT Submissions)
Sage X3 Single Tenant
Sage 200 Standard (UKI)
Sage 200 Professional SPC (UKI)

Customers will be presented with an internal HTTP 500/504/499 error when attempting to submit.
We are engaged with our third-party, HMRC, waiting for updates.
Posted Jan 24, 2023 - 11:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 24, 2023 - 11:35 UTC
This incident affected: Europe (Compliance Service).