AutoEntry - StatemenRec

Incident Report for Sage

Monitoring

We identified a global issue where customers were experiencing delays in processing documents. No customers reported the issue. All other product functionalities were working as expected. The issue is now restored and the service is currently performing as expected.

We are closely monitoring the service.
Posted Feb 20, 2025 - 22:40 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 20, 2025 - 21:54 UTC
This incident affects: Europe (AutoEntry).