The issue is resolved and the service is available and performing as expected.
Posted Jul 31, 2025 - 16:21 UTC
Identified
We identified that a subset of customers using AutoEntry might be unable to connect to Xero. Customers with existing connections will not experience any issues.
We are currently engaged with Third-Party Xero investigating the issue.
Posted Jul 31, 2025 - 09:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 31, 2025 - 09:16 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).