We are continuing to investigate the cause of the issue. Thank you for your patience as we work to resolve this issue.
Posted May 29, 2026 - 16:06 UTC
Update
We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted May 28, 2026 - 17:40 UTC
Update
We have identified an intermittent issue in the UK preventing customers from uploading bank statements. Customers are being presented with an error message: "An error occurred with your import". All other product functionalities are performing as expected. The product/services where we have seen this issue are: -Sage Business Cloud Accounting UKI -Sage 50 Accounts
We are currently investigating.
Posted May 28, 2026 - 14:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 28, 2026 - 14:41 UTC
This incident affects: Europe (Banking Service, Sage Business Cloud Accounting (UKI)).