Sage Accountant Cloud AU - Partial Outage
Incident Report for Sage
Resolved
The service is now performing as expected.

Sage wishes to apologise for any inconvenience that this issue may have caused.
Posted May 18, 2020 - 03:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 18, 2020 - 01:22 UTC
This incident affected: Asia Pacific (Sage Accountant Cloud AU).