Sage Business Cloud Accounting UAE - Major Outage
Incident Report for Sage
Resolved
This incident has been resolved. The service has remained operational. We apologise for any inconvenience this may have caused you.
Posted Jun 30, 2020 - 12:03 UTC
Monitoring
The issue with the service has been resolved by our vendor and we are currently monitoring the service.
Posted Jun 27, 2020 - 12:39 UTC
Update
Our service provider is investigating the issue affecting the
Sage Accounting UAE product.
Posted Jun 27, 2020 - 06:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 27, 2020 - 05:36 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting UAE).