The issue is resolved and the services are available and performing as expected.
Posted Oct 30, 2024 - 16:22 UTC
Identified
We have identified an issue in the UK and Ireland preventing customers from processing payments when using card payments through our Third-Party Opayo. All other product functionality is working as expected. The products/services affected are: -Sage 200 Standard (UKI) -Sage 200 Professional Partner Cloud (UKI)
Posted Oct 30, 2024 - 13:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 30, 2024 - 13:23 UTC
This incident affected: Europe (Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI)).