Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2023 - 08:00 UTC
Scheduled
Brightpearl will be undergoing maintenance on Wednesday, November 15th, 2023 for 1 hour, between 03:00 EST and 04:00 EST.
The Shipstation functionality may be unavailable during this scheduled time. All other Brightpearl functionalities will be available and performing as expected.
We apologise for any inconvenience this may cause.
Thank you. The Sage Team.
Posted Nov 10, 2023 - 15:31 UTC
This scheduled maintenance affected: North America (Brightpearl).