Sage Business Cloud Accounting AU - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Mar 08, 2023 - 08:38 UTC
Update
We have identified an issue preventing customers from Australia from converting HTML files to pdf format. All other product functionality is working as expected.
Posted Mar 08, 2023 - 08:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 08, 2023 - 08:10 UTC