SBC Accounting ZA - Operational

Incident Report for Sage

Resolved

The incident is resolved and SBC Accounting ZA is available and continues to perform as expected.
Posted May 31, 2023 - 14:52 UTC

Monitoring

We have put measures in place to remediate response issues and will be actively monitoring the service. As we are committed to giving our customers the best experience possible we are continuing to identify and implement performance improvements.
Posted May 29, 2023 - 08:58 UTC

Identified

We identified an issue in South Africa where customers are experiencing slowness when accessing the service.  
We are currently investigating.
Posted May 29, 2023 - 07:48 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 29, 2023 - 07:29 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).