Cloud Services - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the services continue to operate as expected.
Posted Jun 10, 2022 - 11:30 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jun 10, 2022 - 07:27 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 06:38 UTC
Update
• The Service Fabric Banking Services is unavailable in NA.
• SBC Accounting NA is operating as expected.
Posted Jun 10, 2022 - 06:13 UTC
Update
• The Service Fabric Banking Services is unavailable in NA.
• SBC Accounting is unavailable in NA.
Posted Jun 10, 2022 - 04:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2022 - 04:06 UTC
This incident affected: North America (Cloud Services).