The issue is resolved and the service continues to perform as expected.
Posted May 27, 2025 - 11:01 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 26, 2025 - 18:50 UTC
Identified
We are continuing to work on a fix. As a workaround, customers can chat directly with the Support Agents.
Posted May 26, 2025 - 12:19 UTC
Update
We have identified a global issue preventing customers from using the chatbot. Customers are being presented with the message: "Sage Assistant is currently unavailable. We are working hard to address the problem..." We are currently investigating.
Posted May 26, 2025 - 11:09 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 26, 2025 - 10:55 UTC
This incident affected: South America (Pegg Bot), Middle East and Africa (Pegg Bot, Sage Business Cloud Accounting ZA, Sage Business Cloud Payroll Professional, Sage Business Cloud Payroll South Africa, Sage HR (ZA)), Asia Pacific (Pegg Bot), North America (Pegg Bot, Sage 100 Partner Cloud (NA), Sage 300 Partner Cloud (NA), Sage Business Cloud Accounting (NA), Sage Timeslips Anywhere), and Europe (Pegg Bot, Sage 200 (ES), Sage 200 Partner Cloud (ES), Sage Accounting Individual, Sage Business Cloud Accounting (UKI), Sage Business Cloud Payroll, Sage HR (FR), Sage HR (IE), Sage HR (UK), Sage One Portugal).