Sage 300 People Managed Services - Operational
Incident Report for Sage
Resolved
The incident is now resolved and Sage 300 People Managed Services (ZA) continues to perform as expected.
Posted Jul 28, 2022 - 12:16 UTC
Monitoring
Sage 300 People Managed Services (ZA) is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jul 27, 2022 - 15:32 UTC
Update
We identified performance degradation in the service. The service is currently operational. However, end-users could experience slow performance when generating reports and processing payroll.

We are currently investigating the cause of the issue.
Posted Jul 27, 2022 - 14:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 27, 2022 - 14:06 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).