EDI (FR) - Major Outage

Incident Report for Sage

Resolved

Nous avons identifié un problème affectant les clients en France qui ne pouvaient pas accéder au portail. Toutes les autres fonctionnalités du produit fonctionnaient comme prévu.

Le problème est désormais résolu. Le service fonctionne actuellement comme prévu.
------------------------------------------------------------------------------------------------------------------
We identified an issue affecting customers in France who were unable to access the portal. All other product functionalities were working as expected.

The issue is now resolved. The service is currently performing as expected. Customers can now access the portal.
Posted Oct 02, 2025 - 13:45 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 02, 2025 - 13:14 UTC
This incident affected: Europe (EDI (FR)).