Ciel.com (FR) - Degraded Performance
Incident Report for Sage
Resolved
The service has continued to run as as expected with access restored at 12:30 (FR).

We apologies for any inconvenience caused.
Posted Oct 07, 2020 - 13:20 UTC
Identified
The issue has been identified and customer will now be able to access the service. There maybe a slight delay to logon, but the service is working as expected once logged in.

We are continuing to monitor the service.
Posted Oct 07, 2020 - 09:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2020 - 07:46 UTC
This incident affected: Europe (Ciel.com (FR)).