Sage.com Websites - Partial Outage
Incident Report for Sage
Resolved
We have fixed the problem and can confirm that customers are again able to Try and/or Buy Sage Accounting in UK and Ireland. We apologise for any inconvenience caused.
Posted Mar 26, 2020 - 13:52 UTC
Identified
We have identified the issue and are working on deploying a solution.
Posted Mar 26, 2020 - 13:07 UTC
Update
We are continuing to investigate an issue with our Try and Buy flows for Sage Accounting in UK and Ireland. The rest of our websites are been confirmed to be unaffected.
Posted Mar 26, 2020 - 09:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 26, 2020 - 09:36 UTC
This incident affected: Europe (Sage.com Websites).