The issue is resolved and the service is available and performing as expected.
Posted Sep 01, 2026 - 15:00 UTC
Update
We have identified an issue affecting a small subset of customers in the UK who are experiencing intermittent login issues when attempting to log in to various applications. While some customers are eventually able to log in successfully, others continue to experience login challenges.
Some of the products potentially impacted/affected: SBC Accounting UKI SBC Payroll UKI Sage 50 Payroll Sage 50 Accounts Sage 200
We are currently investigating.
Posted Sep 01, 2026 - 12:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 01, 2026 - 11:41 UTC
This incident affected: Europe (Sage 50 Accounts, Sage 50 Payroll, Sage Business Cloud Accounting (UKI), Sage Business Cloud Payroll, Sage ID).