Sage Token Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Feb 12, 2024 - 09:20 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 09, 2024 - 18:07 UTC
Update
We identified an issue where customers may recieve an error when checking VAT numbers or siret numbers for their own customers.
Posted Feb 09, 2024 - 17:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 09, 2024 - 17:38 UTC
This incident affected: Europe (Sage Token Service).