Sage Skills Map - Degraded Performance
Incident Report for Sage
Resolved
The performance issues that customers experienced have now been resolved. If you have any issues, please contact our Customer Services team. We apologize for any inconvenience caused.
Posted Jul 29, 2020 - 13:41 UTC
Identified
We have identified a potential root cause of the performance degradation. The team are planning to roll-out the mitigation as soon as possible. If you continue to experience performance issues, please contact our Customer Services team.
Posted Jul 28, 2020 - 14:52 UTC
Update
We are still experiencing issues with the performance of the Skills Map service. Sage apologises for any impact this may be causing you whilst we continue our investigations.
Posted Jul 27, 2020 - 11:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 27, 2020 - 10:10 UTC
This incident affected: Middle East and Africa (Sage Skills Map).