Sage Network - Partial Outage

Incident Report for Sage

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 14, 2026 - 15:46 UTC

Update

We are continuing to investigate the cause of the issue.
Posted Sep 14, 2026 - 13:58 UTC

Investigating

We have identified an issue preventing customers in France from accessing certain folders when logging in to the Collaborative Portal. When attempting to access certain folders they are receiving the following error: "You do not have access to this entity. The selected entity is invalid or you do not have access to it. Please select another entity from the list below". After clearing cache and restarting their browsers some customers are regaining access to these folders.

The products/services affected are:
- Sage 50
- Sage 100
- Sage X3
- Sage FRP 1000 (FR)
- Batigest
- Sage Business Cloud Bureau (FR)
- Sage Connect
Posted Sep 14, 2026 - 12:15 UTC
This incident affects: Europe (Sage 50, Sage Business Cloud Bureau (FR), Sage Connect, Sage FRP 1000 (FR), Sage FRP 1000 Partner Cloud (FR), Sage Online (FR), Sage X3 Cloud, Sage X3 Hosted (FR)).