Sage Business Cloud Accounting (UKI) - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. SBC Accounting UKI is currently performing as expected.
Posted Jul 15, 2024 - 12:02 UTC
Update
We identified an issue preventing customers from the UK from using accounting mobile app/intelligence and 3rd party connections.

We are currently investigating.
Posted Jul 15, 2024 - 11:21 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 15, 2024 - 11:01 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).