Sage.com Websites - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted May 16, 2022 - 16:13 UTC
Update
We have maintained system stability throughout the last 24 hours.
As we are committed to giving our customers the best experience possible we will continue keeping the service under close monitoring.
Posted May 13, 2022 - 15:55 UTC
Update
The service is available and operating as expected. We will closely monitor the service to avoid a reoccurrence of the issue.
Posted May 12, 2022 - 15:58 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence of the issue.
Posted May 12, 2022 - 14:37 UTC
Update
We are investigating an issue affecting our sage.com website. The website is currently unavailable and we are working to restore service as soon as possible.
Posted May 12, 2022 - 13:50 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 12, 2022 - 13:23 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), Middle East and Africa (Sage.com Websites), and Europe (Sage.com Websites).