The issue is resolved and the service continues to perform as expected.
Posted Apr 28, 2025 - 13:52 UTC
Monitoring
The service is restored for the majority of customers. While we keep the service under close monitoring, we are continuing to work with a subset of customers to bring the service back.
Posted Apr 28, 2025 - 12:55 UTC
Identified
We have identified a global issue preventing customers from using the product inventory model. All other product functionality is performing as expected. We are currently working on a fix.
Posted Apr 28, 2025 - 12:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 28, 2025 - 12:20 UTC
This incident affected: South America (Brightpearl), Middle East and Africa (Brightpearl), Asia Pacific (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).