Generation Experts Connector Cloud (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved. Generation Experts Connector Cloud (FR) continues to perform as expected.
Posted Nov 17, 2022 - 15:52 UTC
Monitoring
Generation Experts Connector Cloud (FR) is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 17, 2022 - 11:54 UTC
Update
We have identified an issue in France where there are some degraded performances such as slowness and customers are unable to send batches. All other product functionality is working as expected.
We are currently investigating.
Posted Nov 17, 2022 - 09:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 17, 2022 - 09:36 UTC
This incident affected: Europe (Generation Experts Connector Cloud (FR)).