Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Business Cloud Accounting ZA - Operational
Incident Report for
Sage
Resolved
The issue is resolved and Sage Business Cloud Accounting ZA is available and performing as expected.
Posted
Sep
14
,
2022
-
15:00
UTC
Monitoring
Our partner has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted
Sep
14
,
2022
-
13:40
UTC
Identified
We are engaged and working with our partner to resolve this issue.
We appreciate your patience and we will let you know as this issue is resolved.
Posted
Sep
14
,
2022
-
11:51
UTC
Update
We have identified an issue preventing customers in South Africa from accessing the service.
We are currently investigating.
Posted
Sep
14
,
2022
-
11:28
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Sep
14
,
2022
-
11:14
UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).
×
Subscribe to Incident
Subscribe to updates for
Sage Business Cloud Accounting ZA - Operational
via . You'll receive .