Ciel.com (FR) - Partial Outage
Incident Report for Sage
Resolved
Customers can use the service as expected.
Posted Jul 24, 2020 - 13:56 UTC
Identified
Customers are able to connect to their applications.
We will continue to monitor the service.
Posted Jul 24, 2020 - 11:33 UTC
Update
We are still investigating customer will be experiencing connections troubles to their applications.
Posted Jul 24, 2020 - 09:33 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 24, 2020 - 08:07 UTC
This incident affected: Europe (Ciel.com (FR)).