Notifications Service - Partial Outage

Incident Report for Sage

Resolved

Le problème est résolu et le service continue de fonctionner comme prévu.
------------------------------------------------------------------------------
The issue is resolved and the service continues to perform as expected.
Posted Sep 04, 2026 - 10:59 UTC

Update

Le service continue de fonctionner comme prévu. Nous avons prolongé la période de surveillance afin de suivre de près le service et d'éviter toute récidive.
-----------------------------------------------------------
The service continues to operate as expected. We have extended the monitoring period to closely monitor the service to avoid a reoccurrence.
Posted Sep 03, 2026 - 15:06 UTC

Monitoring

Le service fonctionne comme prévu. Notre priorité est d'éviter toute récidive, et nous surveillons donc de près le service.

Les produits et services concernés sont :
- Sage Business Cloud Payroll
- Payments Out Service
- Sage ACS
- Sage Accès PA (SAPA)
- Sage SFD

-----------------------------------------------------------
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

The impacted product/services include:
- Sage Business Cloud Payroll
- Payments Out Service
- Sage ACS
- Sage Accès PA (SAPA)
- Sage SFD
Posted Sep 03, 2026 - 11:40 UTC
This incident affected: Europe (Payments Out Service, Sage ACS, Sage Business Cloud Payroll, Sage SFD).