Home
Availability
Incident History
Subscribe to Updates
Subscribe
x
Get the
Atom Feed
or
RSS Feed
.
Webchat Functionality - Major Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
Jul
14
,
2026
-
10:17
UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Jul
14
,
2026
-
08:38
UTC
Investigating
We have identified that the Webchat Functionality is unavailable for Customers in South Africa, Spain, Germany, UK, France, Portugal, US and Canada.
We are currently investigating.
Posted
Jul
14
,
2026
-
07:27
UTC
This incident affected: Middle East and Africa (Webchat Functionality), North America (Webchat Functionality), and Europe (Webchat Functionality).
×
Subscribe to Incident
Subscribe to updates for
Webchat Functionality - Major Outage
via . You'll receive .