Sage Business Cloud Paie (FR) - Major Outage
Incident Report for Sage
Resolved
The issue is resolved. Sage Business Cloud Paie (FR) is available and performing as expected.
Posted Sep 06, 2021 - 17:17 UTC
Update
We have identified an issue preventing France customers from accessing Sage Business Cloud Paie (FR). We are investigating.
Posted Sep 06, 2021 - 15:49 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 06, 2021 - 15:33 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).